NytramsPlace

Members Login
Username 
 
Password 
    Remember Me  
Post Info TOPIC: I can no longer copy a photo in a news item or give a link to it in a post, can anybody help please?


Veteran Member

Status: Offline
Posts: 2346
Date:
I can no longer copy a photo in a news item or give a link to it in a post, can anybody help please?
Permalink  
 


For my sins, I'm running Windows 8 on a new computer and  I find when I c+p an article I can't find a link to it and it doesn't include the photo like it did in Windows 7.

I would really appreciate any help.  

Many thanks in hope. 



__________________


Veteran Member

Status: Offline
Posts: 2321
Date:
I can no longer copy a photo in a news item or give a link to it in a post, can anybody help please?
Permalink  
 


Michael-msn wrote:

For my sins, I'm running Windows 8 on a new computer and  I find when I c+p an article I can't find a link to it and it doesn't include the photo like it did in Windows 7.

I would really appreciate any help.  

Many thanks in hope. 


 Hi, Michael. I share your frustration. All I can say is I *click on the photo in an article or list, then click to the menu with "copy", copy the pic to my Pictures album on my hard drive. Then I go to Photobucket, sign in, Upload that pic from my Pictures directory onto Photobucket. Then I find that pic, highlight the IMG line under it, it copies automatically these days (or you might have to click "copy"), THEN find my way back to Nytrams and the post in question and copy the sonofabitch into there.

 

As to copying a photo into Avatar status, I just try everything I can think of a hundred times and sometimes it works.furious

Sorry if that doesn't help. jaime

*I have my clicker reversed R to L so maybe it's Left click for you.



-- Edited by jaimesan3 on Friday 3rd of May 2013 01:19:18 PM

__________________

 The cat: He walked by himself, and all the places were alike to him.

(R. Kipling)

 

 



Veteran Member

Status: Offline
Posts: 2346
Date:
RE: I can no longer copy a photo in a news item or give a link to it in a post, can anybody help please?
Permalink  
 


ghostal wrote:

It is possible that the website you are copying from has decided to disable image copying like that. Can I get an example of a site you are trying to copy a picture from and which isn't working?


I've done it again, Ghostal!  I've been using Opera on Windows 7 on the other machine and it worked OK and for some crazy reason I decided to persevere with it  on the new machine but no matter what I tried on Windows 8 it didn't work like Windows 7 (for the simple things I use.)  Anyway, as it was nearly driving me mad, I went back to google to make sure and it worked fine, I feel such an idiot. 

Sorry to have wasted your time but you know me, I have to have it spelt out a dozen times before it sinks in.

But I've come the conclusion that Opera is not Windows 8 friendly (at least not to me)



__________________
Page 1 of 1  sorted by
Quick Reply

Please log in to post quick replies.



Create your own FREE Forum
Report Abuse
Powered by ActiveBoard